PT-2016-5379
CVE-2016-3136
·
تاريخ النشر
2016-04-13
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
4.9
متوسطةالمقاييسAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5.1
Description
The issue allows physically proximate attackers to cause a denial of service, resulting in a NULL pointer dereference and system crash, via a crafted USB device without two interrupt-in endpoint descriptors. This is due to a problem in the
mct u232 msr to state function.Recommendations
For Linux kernel versions prior to 4.5.1, update to version 4.5.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of crafted USB devices to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾