PT-2016-5384
CVE-2016-3144
·
تاريخ النشر
2016-04-15
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Block Class module versions 7.x-2.x before 7.x-2.2
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "Administer block classes" permission to inject arbitrary web script or HTML via a class name.
Recommendations
For versions prior to 7.x-2.2, update to version 7.x-2.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾