PT-2016-5386

CVE-2016-3154

·

تاريخ النشر

2016-03-16

·

تاريخ التحديث

2016-04-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SPIP versions 2.x prior to 2.1.19 SPIP versions 3.0.x prior to 3.0.22 SPIP versions 3.1.x prior to 3.1.1
Description The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object. This is due to a problem in the encoder contexte ajax function located in ecrire/inc/filtres.php.
Recommendations For SPIP versions 2.x prior to 2.1.19, update to version 2.1.19 or later. For SPIP versions 3.0.x prior to 3.0.22, update to version 3.0.22 or later. For SPIP versions 3.1.x prior to 3.1.1, update to version 3.1.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-3518-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾