PT-2016-5626

CVE-2016-3628

·

تاريخ النشر

2016-04-20

·

تاريخ التحديث

2016-05-18

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions TIBCO Enterprise Message Service (EMS) versions prior to 8.3.0 TIBCO EMS Appliance versions prior to 2.4.0
Description A buffer overflow issue exists in the tibemsd server component, allowing remote authenticated users to potentially cause a denial of service or execute arbitrary code by sending crafted inbound data.
Recommendations For TIBCO Enterprise Message Service (EMS) versions prior to 8.3.0, update to version 8.3.0 or later. For TIBCO EMS Appliance versions prior to 2.4.0, update to version 2.4.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾