PT-2016-5661

CVE-2016-3689

·

تاريخ النشر

2016-04-13

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.9
متوسطة
المقاييسAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.5.1
Description The issue allows physically proximate attackers to cause a denial of service, resulting in a system crash. This can be achieved via a USB device without both a master and a slave interface, exploiting the ims pcu parse cdc data function in the Linux kernel.
Recommendations For Linux kernel versions prior to 4.5.1, update to version 4.5.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-1331
ALT-PU-2017-1330
OPENSUSE-SU-2016_1382-1
OPENSUSE-SU-2016_2144-1
OPENSUSE-SU-2024:10128-1
SUSE-SU-2016:1690-1
SUSE-SU-2016:1696-1
SUSE-SU-2016:1764-1
USN-2965-1
USN-2965-2
USN-2965-3
USN-2965-4
USN-2968-1
USN-2968-2
USN-2970-1
USN-2971-1
USN-2971-2
USN-2971-3
USN-3000-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾