PT-2016-5694
CVE-2016-3862
·
تاريخ النشر
2016-09-11
·
تاريخ التحديث
2017-08-13
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.3
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-09-01
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service due to memory corruption via a crafted media file. This is caused by improper interaction with static variables in libjhead jni.
Recommendations
For Android versions 4.x through 4.4.3, update to version 4.4.4 or later.
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-09-01, update to a version released on or after 2016-09-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾