PT-2016-5728
CVE-2016-3898
·
تاريخ النشر
2016-09-11
·
تاريخ التحديث
2017-08-13
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-09-01
Android versions 7.0 before 2016-09-01
Description
The issue allows attackers to cause a denial of service, specifically the loss of locked-screen 911 TTY functionality, via a crafted application. This application can modify the TTY mode by broadcasting an intent.
Recommendations
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-09-01, apply the September 2016 security patch or later.
For Android versions 7.0 before 2016-09-01, apply the September 2016 security patch or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾