PT-2016-5828
CVE-2016-4059
·
تاريخ النشر
2016-03-23
·
تاريخ التحديث
2016-11-28
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 7.3.4
PhantomPDF versions prior to 7.3.4
Description
The issue is related to a use-after-free vulnerability that can be exploited by remote attackers to execute arbitrary code. This is achieved through a crafted FlateDecode stream in a PDF document.
Recommendations
For Foxit Reader versions prior to 7.3.4, update to version 7.3.4 or later.
For PhantomPDF versions prior to 7.3.4, update to version 7.3.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾