PT-2016-5846
CVE-2016-4084
·
تاريخ النشر
2016-04-25
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 2.0.0 through 2.0.2
Description
The issue is caused by an integer signedness error in the MS-WSP dissector. This error allows remote attackers to cause a denial of service, resulting in an integer overflow and application crash, by sending a crafted packet that triggers an unexpected array size.
Recommendations
For Wireshark versions 2.0.0 through 2.0.2, update to version 2.0.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾