PT-2016-5948
CVE-2016-4419
·
تاريخ النشر
2016-03-07
·
تاريخ التحديث
2016-05-04
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions prior to 2.0.2
Description
The issue is related to the mishandling of capability data in the SPICE dissector, which can be exploited by remote attackers to cause a denial of service through a crafted packet, resulting in a large loop.
Recommendations
For versions prior to 2.0.2, update to version 2.0.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾