PT-2016-5950
CVE-2016-4421
·
تاريخ النشر
2016-03-07
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.9
Wireshark versions 2.x through 2.0.1
Description
The issue allows remote attackers to cause a denial of service, resulting in deep recursion, stack consumption, and application crash. This is achieved by sending a packet with deeply nested data to the ASN.1 BER dissector in Wireshark.
Recommendations
For Wireshark versions 1.12.x through 1.12.9, update to version 1.12.10 or later.
For Wireshark versions 2.x through 2.0.1, update to version 2.0.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾