PT-2016-6021
CVE-2016-4561
·
تاريخ النشر
2016-05-08
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ikiwiki versions prior to 3.20160506
Description
A cross-site scripting (XSS) issue exists, potentially allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors involving an error message in the cgierror function in CGI.pm.
Recommendations
For versions prior to 3.20160506, update to version 3.20160506 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾