PT-2016-6231

CVE-2016-5061

·

تاريخ النشر

2016-09-29

·

تاريخ التحديث

2017-04-10

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Aternity versions prior to 9.0.1
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the web server. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via specific pages, including the HTTPAgent, MacAgent, getExternalURL, or retrieveTrustedUrl page.
Recommendations For versions prior to 9.0.1, update to version 9.0.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾