PT-2016-6282

CVE-2016-5162

·

تاريخ النشر

2016-08-31

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 53.0.2785.89 on Windows and OS X Google Chrome versions prior to 53.0.2785.92 on Linux Opera (affected versions not specified)
Description The issue arises from the improper use of an extension's manifest.json web accessible resources field for restrictions on IFRAME elements by the AllowCrossRendererResourceLoad function. This makes it easier for remote attackers to conduct clickjacking attacks and trick users into changing extension settings via a crafted web site.
Recommendations For Google Chrome versions prior to 53.0.2785.89 on Windows and OS X, update to version 53.0.2785.89 or later. For Google Chrome versions prior to 53.0.2785.92 on Linux, update to version 53.0.2785.92 or later. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2016-2194
DSA-3660-1
MGASA-2016-0309
OPENSUSE-SU-2016:2250-1
OPENSUSE-SU-2016_2250-1
OPENSUSE-SU-2016_2296-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:1854
RHSA-2016_1854
SUSE-SU-2016:2250-1
SUSE-SU-2016:2251-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾