PT-2016-6407
CVE-2016-5395
·
تاريخ النشر
2016-09-26
·
تاريخ التحديث
2018-10-17
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 0.6.1
Description
A cross-site scripting (XSS) issue exists in the create user functionality of the policy admin tool. This allows remote authenticated administrators to inject arbitrary web script or HTML. The issue is related to policies.
Recommendations
For versions prior to 0.6.1, update to version 0.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the create user functionality in the policy admin tool until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾