PT-2016-6412

CVE-2016-5407

·

تاريخ النشر

2016-10-12

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions libXv versions prior to 1.0.11
Description The issue concerns the XvQueryAdaptors and XvQueryEncodings functions in libXv, which allow remote X servers to trigger out-of-bounds memory access operations. This can be achieved via vectors involving length specifications in received data.
Recommendations For versions prior to 1.0.11, update to version 1.0.11 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2018-1821
DLA-667-1
MGASA-2018-0011
OPENSUSE-SU-2024:10274-1
SUSE-SU-2016:2505-1
SUSE-SU-2016_2505-1
SUSE-SU-2016:2828-1
SUSE-SU-2016_2828-1
SUSE-SU-2016:3110-1
SUSE-SU-2016_3110-1
USN-5449-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾