PT-2016-6573

CVE-2016-5598

·

تاريخ النشر

2016-10-25

·

تاريخ التحديث

2026-10-04

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MySQL Connector versions 2.1.3 and earlier MySQL Connector versions 2.0.4 and earlier
Description The issue affects confidentiality, integrity, and availability. It can be exploited by remote attackers via vectors related to Connector/Python.
Recommendations For MySQL Connector versions 2.1.3 and earlier, update to a version later than 2.1.3. For MySQL Connector versions 2.0.4 and earlier, update to a version later than 2.0.4.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10543-1
OPENSUSE-SU-2024:11240-1
OPENSUSE-SU-2024:14149-1
OPENSUSE-SU-2026:12019-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾