PT-2016-6652

CVE-2016-5704

·

تاريخ النشر

2016-07-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.6.x before 4.6.3
Description The issue is related to a cross-site scripting (XSS) vulnerability in the table-structure page. This allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment.
Recommendations For phpMyAdmin versions 4.6.x before 4.6.3, update to version 4.6.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-GCVP-CWGW-WX8J
ALT-PU-2016-1758
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾