PT-2016-6653

CVE-2016-5705

·

تاريخ النشر

2016-07-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.6 phpMyAdmin versions 4.6.x through 4.6.2
Description The issue allows remote attackers to inject arbitrary web script or HTML via several vectors, including server-privileges certificate data fields on the user privileges page, an "invalid JSON" error message in the error console, a database name in the central columns implementation, a group name, or a search name in the bookmarks implementation.
Recommendations For phpMyAdmin versions 4.4.x through 4.4.15.6, update to version 4.4.15.7 or later. For phpMyAdmin versions 4.6.x through 4.6.2, update to version 4.6.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6Q2J-8H8Q-46MR
ALT-PU-2016-1758
DSA-3627-1
MGASA-2016-0240
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾