PT-2016-6722

CVE-2016-5892

·

تاريخ النشر

2016-10-05

·

تاريخ التحديث

2016-11-28

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions IBM 10x versions 1.x through 1.0.0.1 Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1 B2B Advanced Communications versions prior to 1.0.0.5 2
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations For IBM 10x versions 1.x through 1.0.0.1, update to a version outside of the affected range. For Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1, update to a version outside of the affected range. For B2B Advanced Communications versions prior to 1.0.0.5 2, update to version 1.0.0.5 2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾