PT-2016-6817

CVE-2016-6288

·

تاريخ النشر

2016-07-25

·

تاريخ التحديث

2018-01-05

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.5.38
Description The issue allows remote attackers to cause a denial of service or possibly have other unspecified impacts. This is due to vectors involving the smart str data type in the php url parse ex function.
Recommendations For versions prior to 5.5.38, update to version 5.5.38 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-533-1
OPENSUSE-SU-2016_2451-1
RHSA-2016:2750
SUSE-SU-2016:2080-1
SUSE-SU-2016:2210-1
SUSE-SU-2016:2328-1
SUSE-SU-2016:2408-1
USN-3045-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾