PT-2016-6838
CVE-2016-6354
·
تاريخ النشر
2016-08-12
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Flex versions prior to 2.6.1
Description
A heap-based buffer overflow issue exists in the
yy get next buffer function, potentially allowing attackers to cause a denial of service or possibly execute arbitrary code via certain vectors involving num to read.Recommendations
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾