PT-2016-6960

CVE-2016-6505

·

تاريخ النشر

2016-08-03

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.12.x through 1.12.12 Wireshark versions 2.x through 2.0.4
Description The issue allows remote attackers to cause a denial of service, resulting in a divide-by-zero error and application crash, via a crafted packet. This is related to the PacketBB dissector in the epan/dissectors/packet-packetbb.c file.
Recommendations For Wireshark versions 1.12.x through 1.12.12, update to version 1.12.13 or later. For Wireshark versions 2.x through 2.0.4, update to version 2.0.5 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2016-1901
DLA-595-1
DSA-3648-1
MGASA-2016-0275
OPENSUSE-SU-2024:10199-1
SUSE-SU-2016:2212-1
SUSE-SU-2016:2453-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾