PT-2016-6984

CVE-2016-6608

·

تاريخ النشر

2016-08-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.6.x prior to 4.6.4
Description XSS issues were discovered in the database privilege check and the "Remove partitioning" functionality. Specially crafted database names can trigger the XSS attack.
Recommendations For versions prior to 4.6.4, update to version 4.6.4 or later to resolve the issue. As a temporary workaround, consider restricting the creation of specially crafted database names to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-JFMJ-27FP-QP67
ALT-PU-2016-2421
OPENSUSE-SU-2016_2168-1
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾