PT-2016-7004
CVE-2016-6629
·
تاريخ النشر
2014-05-05
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
10
حرجةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x prior to 4.0.10.17
phpMyAdmin versions 4.4.x prior to 4.4.15.8
phpMyAdmin versions 4.6.x prior to 4.6.4
Description
An issue was discovered in phpMyAdmin involving the
$cfg['ArbitraryServerRegexp'] configuration directive. An attacker could reuse certain cookie values to bypass the servers defined by ArbitraryServerRegexp.Recommendations
For versions 4.0.x prior to 4.0.10.17, update to version 4.0.10.17 or later.
For versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later.
For versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾