PT-2016-7008

CVE-2016-6633

·

تاريخ النشر

2014-05-05

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.6.x prior to 4.6.4 phpMyAdmin versions 4.4.x prior to 4.4.15.8 phpMyAdmin versions 4.0.x prior to 4.0.10.17
Description An issue was discovered that allows phpMyAdmin to trigger a remote code execution attack against certain PHP installations running with the dbase extension.
Recommendations For phpMyAdmin versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later. For phpMyAdmin versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later. For phpMyAdmin versions 4.0.x prior to 4.0.10.17, update to version 4.0.10.17 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-P849-VF5F-F3X7
ALT-PU-2014-1591
ALT-PU-2016-2421
MGASA-2016-0291
OPENSUSE-SU-2016_2168-1
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾