PT-2016-7010
CVE-2016-6635
·
تاريخ النشر
2016-08-07
·
تاريخ التحديث
2017-11-04
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.5
Description
A cross-site request forgery (CSRF) issue exists in the
wp ajax wp compression test function, located in wp-admin/includes/ajax-actions.php, allowing remote attackers to hijack administrator authentication for requests that modify the script compression option.Recommendations
For versions prior to 4.5, update to version 4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wp-admin/includes/ajax-actions.php file to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾