PT-2016-7075

CVE-2016-6715

·

تاريخ النشر

2016-11-25

·

تاريخ التحديث

2019-03-07

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Android versions 4.x through 4.4.3 Android versions 5.0.x through 5.0.1 Android versions 5.1.x through 5.1.0 Android versions 6.x before 2016-11-01 Android versions 7.0 before 2016-11-01
Description An issue in the Framework APIs could allow a local malicious application to record audio without the user's permission. This is a local bypass of user interaction requirements, providing access to functionality that would normally require either user initiation or user permission.
Recommendations For Android versions 4.x through 4.4.3, update to version 4.4.4 or later. For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later. For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later. For Android versions 6.x before 2016-11-01, apply the November 2016 security patch or later. For Android versions 7.0 before 2016-11-01, apply the November 2016 security patch or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾