PT-2016-7121
CVE-2016-6823
·
تاريخ النشر
2016-08-25
·
تاريخ التحديث
2021-04-28
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 7.0.2-10
Description
The issue is related to an integer overflow in the BMP coder, which can be triggered by crafted height and width values. This leads to an out-of-bounds write, causing a denial of service (crash).
Recommendations
For versions prior to 7.0.2-10, update to version 7.0.2-10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾