PT-2016-7217
CVE-2016-7101
·
تاريخ النشر
2016-10-03
·
تاريخ التحديث
2021-04-28
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 7.0.2-10
Description
The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds read, by providing a large row value in an sgi file. This is related to the SGI coder in ImageMagick.
Recommendations
For versions prior to 7.0.2-10, update to version 7.0.2-10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾