PT-2016-7322

CVE-2016-7425

·

تاريخ النشر

2016-10-16

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.8.3
Description The issue allows local users to gain privileges or cause a denial of service due to a heap-based buffer overflow. This is caused by the arcmsr iop message xfer function in drivers/scsi/arcmsr/arcmsr hba.c not restricting a certain length field, which can be exploited via an ARCMSR MESSAGE WRITE WQBUFFER control code.
Recommendations For Linux kernel versions prior to 4.8.3, update to version 4.8.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the arcmsr iop message xfer function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-2156
ALT-PU-2016-2157
DLA-670-1
DSA-3696-1
MGASA-2016-0411
MGASA-2016-0412
OPENSUSE-SU-2016_2583-1
OPENSUSE-SU-2016_2625-1
OPENSUSE-SU-2016_3021-1
OPENSUSE-SU-2024:10128-1
SUSE-SU-2016:2912-1
SUSE-SU-2016:2976-1
SUSE-SU-2016:3069-1
SUSE-SU-2016:3304-1
SUSE-SU-2017:0181-1
SUSE-SU-2017:0333-1
SUSE-SU-2017:0471-1
SUSE-SU-2017:0494-1
USN-3144-1
USN-3144-2
USN-3145-1
USN-3145-2
USN-3146-1
USN-3146-2
USN-3147-1
USN-3161-3
USN-3161-4
USN-3162-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾