PT-2016-7442

CVE-2016-7949

·

تاريخ النشر

2016-10-12

·

تاريخ التحديث

2022-05-23

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions libXrender versions prior to 0.9.10
Description The issue involves multiple buffer overflows in the XvQueryAdaptors and XvQueryEncodings functions. These buffer overflows can be triggered by remote X servers via vectors involving length fields, allowing out-of-bounds write operations.
Recommendations For libXrender versions prior to 0.9.10, update to version 0.9.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the XvQueryAdaptors and XvQueryEncodings functions until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2020-3325
ALT-PU-2020-3331
ALT-PU-2020-3400
DLA-664-1
MGASA-2018-0011
SUSE-SU-2016:2505-1
SUSE-SU-2016:2828-1
SUSE-SU-2016:3115-1
SUSE-SU-2016_3115-1
USN-5436-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾