PT-2016-7614

CVE-2016-8907

·

تاريخ النشر

2016-11-14

·

تاريخ التحديث

2016-11-29

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions dotCMS versions prior to 3.3.1
Description The issue allows remote authenticated attackers to execute arbitrary SQL commands. This is achieved via the orderby parameter in the "Content Types > Content Types" screen.
Recommendations For versions prior to 3.3.1, update to version 3.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Content Types > Content Types" screen or avoiding the use of the orderby parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾