PT-2016-7716
CVE-2016-9268
·
تاريخ النشر
2016-11-10
·
تاريخ التحديث
2016-11-29
الوصف من
CVSS 2.0
9.0
عاليةالمقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Dotclear versions prior to 2.10.5
Description
The issue allows remote authenticated super-administrators to execute arbitrary code by uploading a theme file with a zip extension. This can be achieved through the "Install or upgrade manually" module in the Blog appearance.
Recommendations
For versions prior to 2.10.5, update to version 2.10.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Install or upgrade manually" module to prevent exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾