PT-2016-7848

CVE-2016-9855

·

تاريخ النشر

2016-12-07

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.8 phpMyAdmin versions 4.6.x through 4.6.4
Description An issue in phpMyAdmin allows it to display a PHP error message containing the full path of the directory where phpMyAdmin is installed when certain scripts are called in an unexpected way. Additionally, during an execution timeout in the export functionality, errors with the full path are written to the export file.
Recommendations For phpMyAdmin versions 4.4.x through 4.4.15.8, update to version 4.4.15.9 or later. For phpMyAdmin versions 4.6.x through 4.6.4, update to version 4.6.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-2421
MGASA-2016-0416
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾