PT-2016-7863
CVE-2016-9889
·
تاريخ النشر
2016-12-23
·
تاريخ التحديث
2017-07-27
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tiki Wiki CMS versions 12.x through 12.9 LTS
Tiki Wiki CMS versions 15.x through 15.2 LTS
Tiki Wiki CMS versions 16.x through 16.0
Description
The issue is related to the lack of input sanitization for the
geo zoomlevel to found location parameter in certain forms, which can lead to XSS. This issue is associated with the files tiki-setup.php and article image.php.Recommendations
For Tiki Wiki CMS versions 12.x through 12.9 LTS, update to version 12.10 LTS or later.
For Tiki Wiki CMS versions 15.x through 15.2 LTS, update to version 15.3 LTS or later.
For Tiki Wiki CMS versions 16.x through 16.0, update to version 16.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾