PT-2017-10032

CVE-2016-9263

·

تاريخ النشر

2017-10-12

·

تاريخ التحديث

2017-10-26

الوصف من

CVSS 3.1
4.7
متوسطة
المقاييسAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.8.3
Description The issue allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the flashmediaelement.swf file in wp-includes/js/mediaelement/, when domain-based sandboxing is not used.
Recommendations For WordPress versions prior to 4.8.3, update to version 4.8.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DLA-1151-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾