PT-2017-10342
CVE-2016-9807
·
تاريخ النشر
2016-11-29
·
تاريخ التحديث
2018-01-05
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.2
Description
The issue allows remote attackers to cause a denial of service, resulting in an invalid memory read and crash, by providing a crafted FLIC file. This is due to a problem in the flx decode chunks function.
Recommendations
For versions prior to 1.10.2, update to version 1.10.2 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted FLIC files until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾