PT-2017-10549
CVE-2017-0373
·
تاريخ النشر
2017-05-23
·
تاريخ التحديث
2017-06-08
الوصف من
CVSS 3.1
7.3
عاليةالمقاييسAV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Config-Model versions prior to 2.102
Description
The gen class pod implementation in lib/Config/Model/Utils/GenClassPod.pm has a dangerous "use lib" line. This allows remote attackers to have an unspecified impact via a crafted Debian package file.
Recommendations
For versions prior to 2.102, update to version 2.102 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾