PT-2017-1061

CVE-2016-5197

·

تاريخ النشر

2017-01-19

·

تاريخ التحديث

2017-01-20

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 54.0.2840.85 for Android
Description The issue is related to insufficient validation of intent URLs in the content view client, allowing a remote attacker who has compromised the renderer process to start arbitrary activity on the system via a crafted HTML page. This could also enable a remote attacker to bypass certificate validation using a specially crafted HTML page.
Recommendations For Google Chrome versions prior to 54.0.2840.85 for Android, update to version 54.0.2840.85 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾