PT-2017-10683
CVE-2017-0882
·
تاريخ النشر
2017-03-28
·
تاريخ التحديث
2019-10-09
الوصف من
CVSS 3.1
6.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 8.15.8
GitLab versions prior to 8.16.7
GitLab versions prior to 8.17.4
Description
Multiple versions of GitLab expose sensitive user credentials when assigning a user to an issue or merge request.
Recommendations
For versions prior to 8.15.8, update to version 8.15.8 or later.
For versions prior to 8.16.7, update to version 8.16.7 or later.
For versions prior to 8.17.4, update to version 8.17.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾