PT-2017-10720

CVE-2017-1000009

·

تاريخ النشر

2017-07-13

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Akeneo PIM CE and EE versions prior to 1.6.6 Akeneo PIM CE and EE versions prior to 1.5.15 Akeneo PIM CE and EE versions prior to 1.4.28
Description The issue concerns shell injection in the mass edition, which can result in remote execution.
Recommendations For versions prior to 1.6.6, update to version 1.6.6 or later. For versions prior to 1.5.15, update to version 1.5.15 or later. For versions prior to 1.4.28, update to version 1.4.28 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-Q8CR-XPHM-7GFV
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾