PT-2017-10838

CVE-2017-1000137

·

تاريخ النشر

2017-11-03

·

تاريخ التحديث

2017-11-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mahara versions prior to 1.10.0 Mahara versions 15.04 before 15.04.0
Description The issue allows for possible cross-site scripting when adding a text block to a page via the keyboard.
Recommendations For Mahara versions prior to 1.10.0, update to version 1.10.0 or later. For Mahara versions 15.04 before 15.04.0, update to version 15.04.0 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾