PT-2017-10848

CVE-2017-1000148

·

تاريخ النشر

2017-11-03

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Mahara versions 15.04 through 15.04.7 Mahara versions 15.10 through 15.10.3 Mahara versions 16.04 through 16.04.1
Description The issue allows for PHP code execution. It occurs because Mahara passes portions of the XML through the PHP unserialize() function when importing a skin from an XML file.
Recommendations For Mahara versions 15.04 through 15.04.7, update to version 15.04.8 or later. For Mahara versions 15.10 through 15.10.3, update to version 15.10.4 or later. For Mahara versions 16.04 through 16.04.1, update to version 16.04.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾