PT-2017-10936

CVE-2017-1000243

·

تاريخ النشر

2017-11-01

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Favorite Plugin versions 2.1.4 and older Jenkins Favorite Plugin versions up to and including 2.1.0
However, since '2.1.4 and older' already includes 'up to and including 2.1.0', the most concise form is: Jenkins Favorite Plugin versions 2.1.4 and older
Description The issue concerns a lack of permission checks when changing favorite status. This allows any user to set any other user's favorites.
Recommendations For Jenkins Favorite Plugin versions 2.1.4 and older, update to a version newer than 2.1.4 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-268V-2QQ7-84PF
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾