PT-2017-11434

CVE-2017-10682

·

تاريخ النشر

2017-06-29

·

تاريخ التحديث

2017-12-20

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Piwigo versions prior to 2.10
Description The issue allows remote users to execute arbitrary SQL commands. This can be achieved by exploiting the cat false or cat true parameter in the comments or status page to "cat options.php" API endpoint.
Recommendations For versions prior to 2.10, update to version 2.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the "cat options.php" endpoint or avoiding the use of the cat false and cat true parameters until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾