PT-2017-11506

CVE-2017-10791

·

تاريخ النشر

2017-07-02

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GNU PSPP versions prior to 0.11.0
Description The issue is related to an Integer overflow in the hash int function of the libpspp library. This can lead to a crash when processing invalid SPSS data, such as when converting it into CSV format. A crafted input can result in a remote denial of service attack.
Recommendations For versions prior to 0.11.0, update to version 0.11.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:11199-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾