PT-2017-1151

CVE-2016-5545

·

تاريخ النشر

2017-01-25

·

تاريخ التحديث

2019-03-04

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Oracle VM VirtualBox versions prior to 5.0.32 Oracle VM VirtualBox versions prior to 5.1.14
Description The issue is related to the GUI component of Oracle VM VirtualBox and is caused by security configuration errors. It allows an unauthenticated attacker with network access via HTTP to compromise Oracle VM VirtualBox. Successful attacks require human interaction from a person other than the attacker and can result in unauthorized access to Oracle VM VirtualBox data, including read, update, insert, or delete access, as well as the ability to cause a partial denial of service.
Recommendations For Oracle VM VirtualBox versions prior to 5.0.32, update to version 5.0.32 or later. For Oracle VM VirtualBox versions prior to 5.1.14, update to version 5.1.14 or later. As a temporary workaround, consider restricting access to the GUI component of Oracle VM VirtualBox to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2017-1080
ALT-PU-2017-1081
ALT-PU-2017-1082
ALT-PU-2017-1083
ALT-PU-2017-1084
MGASA-2017-0078
OPENSUSE-SU-2017_0332-1
OPENSUSE-SU-2017_0382-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾