PT-2017-11552

CVE-2017-10844

·

تاريخ النشر

2017-08-28

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions baserCMS versions 3.0.14 and earlier, 4.0.5 and earlier
Description The issue allows an attacker to execute arbitrary PHP code on the server. The exact vectors used for the attack are not specified.
Recommendations For versions 3.0.14 and earlier, update to a version later than 3.0.14. For version 4.0.5 and earlier, update to a version later than 4.0.5.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-69GW-V5PH-6VXQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾