PT-2017-11862

CVE-2017-11256

·

تاريخ النشر

2017-08-08

·

تاريخ التحديث

2019-03-14

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 2017.009.20058 and earlier Adobe Acrobat Reader versions 2017.008.30051 and earlier Adobe Acrobat Reader versions 2015.006.30306 and earlier Adobe Acrobat Reader version 11.0.20 and earlier
Description The issue is related to a use-after-free vulnerability when generating content using the XFA layout engine. This could lead to arbitrary code execution if successfully exploited. A use-after-free vulnerability in Adobe Acrobat and Reader allows attackers to execute code remotely.
Recommendations For Adobe Acrobat Reader version 11.0.20 and earlier, update to a version later than 11.0.20 to resolve the issue. For Adobe Acrobat Reader versions 2015.006.30306 and earlier, update to a version later than 2015.006.30306 to resolve the issue. For Adobe Acrobat Reader versions 2017.008.30051 and earlier, update to a version later than 2017.008.30051 to resolve the issue. For Adobe Acrobat Reader versions 2017.009.20058 and earlier, update to a version later than 2017.009.20058 to resolve the issue. As a temporary workaround, consider disabling the XFA layout engine until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-17-628
ZDI-17-631
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾